Issue with VTS Rise Kastle-integrated properties.

Incident Report for VTS

Update

We are continuously monitoring the situation to ensure the fix functions as intended. Our aim is to resolve this incident by April 11th.
Posted Apr 02, 2025 - 14:32 EDT

Update

We have implemented a series of fixes to alleviate the impact. We are actively monitoring the situation and collaborating with Kastle to identify and rectify the root cause of this issue. We anticipate a resolution by the end of March.
Posted Feb 19, 2025 - 12:36 EST

Update

We have deployed several fixes to resolve the issue. We are continuing to monitor and work with Kastle to address the root cause.
Posted Jan 07, 2025 - 11:17 EST

Update

We have deployed several fixes to mitigate the impact. We are continuing to monitor and work with Kastle to address the root cause of this issue.
Posted Nov 12, 2024 - 18:52 EST

Monitoring

We have made updates to some affected users for Kastle integrated properties. We are in communication with Kastle and continuing to investigate.
Posted Nov 12, 2024 - 12:17 EST

Investigating

We are investigating an issue with user logins affecting customers using a Kastle integration.
Posted Nov 12, 2024 - 11:23 EST
This incident affects: Rise.