Degraded performance

Incident Report for VTS

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 06:08 EDT

Monitoring

We have deployed several mitigations and are seeing positive signs of recovery. App performance and login functionality seems to have stabilized. We will continue closely monitoring.
Posted Jun 03, 2025 - 05:57 EDT

Update

We have taken steps to mitigate some of the impact and are seeing some limited recovery in terms of app performance and login functionality. We continue to investigate the root cause.
Posted Jun 03, 2025 - 05:15 EDT

Update

This incident appears to also impact login functionality. We are continuing to investigate the root cause.
Posted Jun 03, 2025 - 04:56 EDT

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 04:34 EDT

Investigating

We are investigating reports of degraded performance in Activate
Posted Jun 03, 2025 - 04:34 EDT
This incident affected: Activate.