SAML backed mobile access not working

Incident Report for VTS

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2025 - 14:17 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2025 - 11:35 EDT
This incident affects: Activate.