Issue with users and units sync
Incident Report for VTS
Resolved
We have been monitoring the fix and believe the issue has been resolved, but we will continue closely monitoring for any reoccurrences.
Posted Mar 27, 2024 - 14:30 EDT
Monitoring
We have begun rolling out a fix and are closely monitoring results.
Posted Mar 27, 2024 - 13:04 EDT
Identified
We have confirmed the impact is limited to Yardi-integrated commercial properties. We are continuing mitigation efforts and will post updates in one hour or as new information becomes available.
Posted Mar 27, 2024 - 12:06 EDT
Investigating
We have identified an issue with some periodic users and units synchronization operations which may lead to some degraded functionality such as visitor passes not working correctly. We have identified the cause of the problem and are working toward a fix
Posted Mar 27, 2024 - 11:35 EDT
This incident affected: Rise.