Rise Application : Application Login Issue
Incident Report for VTS
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 16:00 EST
Monitoring
Service has been restored for almost all applications and we are actively monitoring the final releases.
Posted Feb 15, 2023 - 11:14 EST
Update
At this point functionality has been restored for many of the apps. However, we are still awaiting approval for a subset of apps and these will be released overnight.
Posted Feb 14, 2023 - 17:37 EST
Identified
We have identified the underlying cause of this VTS Rise iOS Application Login Issue with the VTS Rise platform and are taking further steps to mitigate the impact. A new version of your app is pending expedited approval from the App Store. In the next 3 hours, we will provide an updated resolution time.
Posted Feb 14, 2023 - 13:23 EST
Investigating
We are aware of and investigating an issue that is currently blocking users of some of the Rise iOS applications from logging in
Posted Feb 14, 2023 - 12:09 EST
This incident affected: Rise.