HID readers not recognizing Bluetooth Low Energy (BLE) credentials

Incident Report for VTS

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact
Posted Jun 09, 2025 - 07:58 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact
Posted Jun 05, 2025 - 17:02 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact
Posted Jun 02, 2025 - 10:00 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact.
Posted May 29, 2025 - 10:54 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact.
Posted May 28, 2025 - 09:55 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact.
Posted May 27, 2025 - 09:32 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact
Posted May 26, 2025 - 17:14 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact
Posted May 26, 2025 - 10:21 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact
Posted May 22, 2025 - 16:44 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact
Posted May 22, 2025 - 10:36 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact.
Posted May 21, 2025 - 19:30 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact.
Posted May 20, 2025 - 17:39 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact.
Posted May 20, 2025 - 10:15 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact.
Posted May 16, 2025 - 17:18 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact.
Posted May 15, 2025 - 09:49 EDT

Update

We have identified the root cause of this issue. During this time, we have implemented temporary measures to mitigate the impact.
Posted May 14, 2025 - 16:50 EDT

Update

We have identified the root cause of this issue. We are evaluating full and partial resolution measures.
Posted May 14, 2025 - 11:25 EDT

Update

We have identified the root cause of this issue. We are evaluating full and partial resolution measures.
Posted May 13, 2025 - 17:23 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID.
Posted May 13, 2025 - 12:08 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID.
Posted May 12, 2025 - 17:11 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID.
Posted May 12, 2025 - 11:55 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID.
Posted May 09, 2025 - 09:44 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID.
Posted May 08, 2025 - 10:33 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID.
Posted May 07, 2025 - 17:41 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID.
Posted May 07, 2025 - 10:19 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID.
Posted May 06, 2025 - 17:52 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID
Posted May 06, 2025 - 10:11 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID
Posted May 05, 2025 - 16:17 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID
Posted May 05, 2025 - 10:02 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID
Posted May 02, 2025 - 09:48 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID
Posted May 01, 2025 - 18:37 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID
Posted May 01, 2025 - 10:30 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID
Posted Apr 30, 2025 - 15:22 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID.
Posted Apr 30, 2025 - 10:14 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID.
Posted Apr 29, 2025 - 14:10 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID
Posted Apr 29, 2025 - 09:54 EDT

Update

We continue to investigate the root cause of this issue in collaboration with HID
Posted Apr 28, 2025 - 16:32 EDT

Update

We continue to investigate the root cause of this issue.

We will have an update in 4 hours.
Posted Apr 28, 2025 - 15:21 EDT

Update

We continue to investigate the root cause of this issue.

We will have an update in 4 hours.
Posted Apr 28, 2025 - 10:15 EDT

Update

We continue to investigate the root cause of this issue.

We will have an update on Monday.
Posted Apr 27, 2025 - 14:45 EDT

Update

We continue to investigate the root cause of this issue.

We will have an update in 4 hours.
Posted Apr 25, 2025 - 17:37 EDT

Update

We continue to investigate the root cause of this issue.

We will have an update in 4 hours.
Posted Apr 25, 2025 - 14:45 EDT

Update

We continue to investigate the root cause of this issue.

We will have an update in 4 hours.
Posted Apr 25, 2025 - 09:48 EDT

Update

We continue to investigate the root cause of this issue.

We will have an update in 4 hours.
Posted Apr 24, 2025 - 18:36 EDT

Update

We continue to investigate the root cause of this issue.

We will have an update in 4 hours.
Posted Apr 24, 2025 - 12:53 EDT

Update

We continue to investigate the root cause of this issue.

We will have an update in 4 hours.
Posted Apr 24, 2025 - 10:09 EDT

Update

We continue to investigate the root cause of this issue.

We will have an update in 4 hours.
Posted Apr 23, 2025 - 15:23 EDT

Investigating

We are currently investigating an issue causing some of the BLE credentials to not work with the readers
Posted Apr 11, 2025 - 11:20 EDT
This incident affects: Integrations.