Degraded performance
Incident Report for VTS
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 15:56 EST
Update
The response team has implemented several remediation steps and is continuing to investigate and monitor application performance.
Posted Nov 19, 2024 - 12:53 EST
Investigating
The team is aware of degraded performance for Activate on web and mobile device. We are actively investigating this issue.
Posted Nov 19, 2024 - 09:53 EST
This incident affected: Activate.