Issue with existing credentials for HID on Activate mobile app
Incident Report for VTS
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 09:42 EDT
Update
The HID mobile credential issue has been fully resolved, and the fix has been pushed live to the Activate and Whitelabel apps. For your tenants who have been affected by the missing credentials, they will need to confirm that their app is up to date, with v5.127.1 being the version they need to be installed on their devices.

Once tenants have confirmed their app is up to date, they will either re-input the original activation code they received from Origo (if they still have that email somewhere handy) or have their previous credentials reissued by your team. Please reach out to support@activate.vts.com with any further questions.
Posted Apr 11, 2023 - 09:41 EDT
Update
Issue:
HID mobile credential users are being asked to re-input their mobile activation code, after using the mobile credential successfully up until March 20. This is resulting in users’ HID mobile credentials not functioning as expected.

Actions taken:
We identified the root cause of the issue is the latest SDK received from HID. We have confirmed that we cannot provide a resolution until we receive an updated SDK from HID. The issue has been escalated with HID and has been prioritized on their side.

Status:
We are releasing a new app version today that includes the HID fix to the App Stores. The release will go through the standard 24-48 hour approval process from Apple & Google. Once approved, end users' apps will either be auto-updated or require a manual update, depending on user settings.

Next update:
To be shared on Friday, April 7th, following App Store approval.
Posted Apr 05, 2023 - 18:41 EDT
Update
Issue:
HID mobile credential users are being asked to re-input their mobile activation code, after using the mobile credential successfully up until March 20. This is resulting in users’ HID mobile credentials not functioning as expected.

Actions taken:
We identified the root cause of the issue is the latest SDK received from HID. We have confirmed that we cannot provide a resolution until we receive an updated SDK from HID. The issue has been escalated with HID and has been prioritized on their side.

Status:
VTS has received the updated SDK from HID. Our engineering team is now extensively testing all scenarios to ensure that what HID has provided is a reliable fix.

Next update:
To be provided on Wednesday, April 5.
Posted Apr 03, 2023 - 17:06 EDT
Update
Issue:
HID mobile credential users are being asked to re-input their mobile activation code, after using the mobile credential successfully up until March 20. This is resulting in users’ HID mobile credentials not functioning as expected.

Actions taken:
We identified the root cause of the issue is the latest SDK received from HID. We have confirmed that we cannot provide a resolution until we receive an updated SDK from HID. The issue has been escalated with HID and has been prioritized on their side.

Status:
VTS received the updated SDK from HID at the end of the day Wednesday, March 29. VTS is working to implement the updated SDK into our application and a resolution timeline will be shared asap.

Next update:
To be provided on Monday, April 3
Posted Mar 29, 2023 - 16:49 EDT
Update
Issue:
HID mobile credential users are being asked to re-input their mobile activation code, after using the mobile credential successfully up until March 20. This is resulting in users’ HID mobile credentials not functioning as expected.

Actions taken:
We identified the root cause of the issue is the latest SDK received from HID. We have confirmed that we cannot provide a resolution until we receive an updated SDK from HID. The issue has been escalated with HID and has been prioritized on their side.

Status:
We are currently waiting for HID to provide us with an updated SDK that includes a fix for the issue. We expect this updated SDK to be provided by HID the week of March 27th. VTS will then need to implement the upgraded SDK into our application.

Next update:
To be provided on Wednesday, March 29th
Posted Mar 27, 2023 - 14:54 EDT
Update
Issue:
HID mobile credential users are being asked to re-input their mobile activation code, after using the mobile credential successfully up until March 20. This is resulting in users’ HID mobile credentials not functioning as expected.

Actions taken:
We identified the root cause of the issue is the latest SDK received from HID. We have confirmed that we cannot provide a resolution until we receive an updated SDK from HID. The issue has been escalated with HID and has been prioritized on their side.

Status:
We are currently waiting for HID to provide us with an updated SDK that includes a fix for the issue. We expect this updated SDK to be provided by HID the week of March 27th. VTS will then need to implement the upgraded SDK into our application.

Next update:
To be provided on Monday, March 27.
Posted Mar 23, 2023 - 18:25 EDT
Update
The team works closely with partners to mitigate ongoing issues with mobile access.
Thank you for your patience.
Posted Mar 23, 2023 - 12:48 EDT
Update
The team works hard to restore the normal state of the mobile access functionality for Safetrust integration.
Thank you for being so patient.
Posted Mar 22, 2023 - 17:39 EDT
Update
We are still actively continuing to work on a fix for this issue. Thank you for your patience.
Posted Mar 21, 2023 - 22:52 EDT
Identified
We have noticed that some users are being asked to re-enter invitation code for already existing credentials for HID and Safetrust on Activate.
We are currently investigating this issue with HID and Safetrust teams and actively working on remediation. Thank you for your patience.
Posted Mar 21, 2023 - 16:55 EDT
This incident affected: Activate.