Ongoing issue with Safetrust mobile credentials for axiis app
Incident Report for VTS
Resolved
This incident has been resolved.
Posted May 29, 2023 - 17:58 EDT
Update
The Safetrust iOS fix was released to end users on May 3rd and has resolved the fetching credentials issue; the Android fix will be released on May 24 and will resolve the issue for Android users. All mobile credentials will function as expected following the release of the Android fix.
Posted May 18, 2023 - 19:27 EDT
Update
Issue: Since March 6, Safetrust mobile credentials are failing to fetch correctly for users within the axiis app, which is causing problems with mobile access to entry points at the building(s).

Status: Waiting for receipt of updated SDK version from Safetrust. SDK is currently in the Safetrust QA process.

Next Update: To be shared this week following the receipt of the updated SDK version from Safetrust.
Posted Apr 20, 2023 - 09:43 EDT
Update
Issue: Since March 6, Safetrust mobile credentials are failing to fetch correctly for users within the axiis app, which is causing problems with mobile access to entry points at the building(s).

Status: Waiting for receipt of updated SDK version from Safetrust. SDK is currently in the Safetrust QA process.

Next Update: To be shared this week following the receipt of the updated SDK version from Safetrust.
Posted Apr 20, 2023 - 09:33 EDT
Identified
Issue: Since March 6, Safetrust mobile credentials are failing to fetch correctly for users within the axiis app, which is causing problems with mobile access to entry points at the building(s).

Status: Safetrust is releasing an updated version of their SDK to remedy the current issues being faced. The Safetrust Engineering team has provided us with a timeline of ‘early this week’ for providing the updated SDK version. VTS will then implement & test the functionality of the updated SDK, before releasing the fix to end users.

Next Update:
To be shared this week following the receipt of the updated SDK version from Safetrust.
Posted Apr 17, 2023 - 14:02 EDT
This incident affected: Activate.