Business Analytics Elevated Error Rate
Incident Report for VTS
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 20:30 EST
Monitoring
Business Analytics has been restored. A few customers may experience stale data. The team is working to update stale data.
Posted Nov 13, 2023 - 12:15 EST
Identified
We are experiencing an error with Business Analytics. We are currently working to resolve the error.
Posted Nov 13, 2023 - 11:28 EST
This incident affected: Business Analytics.